System.Security.Claims Package / 4.3.0 Latest Version

Icon
Provides classes that implement claims-based identity in the .NET Framework, including classes that represent claims, claims-based identities, and claims-based principals. Commonly Used Types: System.Security.Principal.GenericIdentity System.Security.Claims.Claim System.Security.Claims.ClaimsIdentity System.Security.Claims.ClaimsPrincipal System.Security.Principal.GenericPrincipal When using NuGet 3.x this package requires at least version 3.4.
Install
dotnet add package System.Security.Claims --version 4.3.0
Copy
<PackageReference Include="System.Security.Claims" Version="4.3.0" />
Copy
Install-Package System.Security.Claims -Version 4.3.0
Copy
paket add System.Security.Claims --version 4.3.0
Copy

Dependencies

No package dependencies

Version History

Version
4.3.0 (this version)